Nu finns Pwnage Tool för iPhone 3GS!

Ja vi kunde läsa igår att ”snart” finns Pwnaget Tool för iPhone 3GS. Så sant som det var sagt, nu finns den senaste versionen av Programmet, 3.1.3, som dessutom stödjer iPhone 3GS och iPod touch 2G!

Det finns dock några saker att ta hänsyn till som dessutom inte gör den senaste versionen av iPhone Dev Team:s  Pwnage Tool fulländad. För att stöd ska ges till iPhone 3GS krävs det att telefonen varit ”pwnaged” på version 3.0 eller 3.0.1. Det vill säga, för att upplåsningen ska gå igenom och för att jailbreaket ska fungera på 3GS måste man ha använt Pwnage Tool  i en tidigare version. Detta gör således att ni som införskaffat er en ny iPhone 3GS som kom fabriksinställd med OS 3.1 inte kan jailbreaka eller låsa upp den.

Samma förutsättningar som råder för 3GS gäller för iPod touch 2G, för att kunna jailbreka denna måste den ha varit Pwanged på 3.0. Många kanske redan har förstått det men Dev Team:s nya Tool ger främst stöd för dem som vill uppdatera sina mjukvaror och inte för dem som råkat låsa sina enheter. Med det sagt förstår vi att det fortfarande är en bit kvar på iPhoneplatformen, Apple har fått ett litet försprång som vi måste jobba ikapp igen.

Detta framgår hos iPhone Dev Team;

  1. GOLDEN RULE: If you are using a iPhone 3G or iPhone 3G(S) with ultrasn0w and rely on ultrasn0w to obtain cellular service then you should only update your device with an .ipsw that is made with the new PwnageTool. There are no second chances with this. You need to remember that PwnageTool will provide an upgrade path to newer versions of the iPhone software in the future.
  2. Please read all parts of this post before downloading and using these tools.
  3. Read items 1, 2 and 3 again and again.
  4. At the bottom of this post are the bittorrent files for the 3.1 capable version of PwnageTool.
  5. PwnageTool will work for the iPhone 3GS assuming you have already Pwned it at 3.0 or 3.0.1
  6. PwnageTool will work for the iPod touch 2G assuming you have already Pwned it at 3.0 or 3.0.1
  7. PwnageTool WILL work for Original iPhone (1st Generation), the iPhone 3G and iPhone 3G(S) and the iPod touch (1st Generation and 2nd Generation) but NOT the iPod touch 3rd generation.
  8. For 3G and 3G(S) users who are Pwned, PwnageTool is your key to updating in the future, just remember to never install an update directly from Apple, always use an .ipsw that has been created with PwnageTool.
  9. There is no Windows version of PwnageTool it is a Mac OS X tool only, we are not developing a Windows version of PwnageTool.

1337

Ladda ner; Pwange Tool 3.1.3 (MAC)

admin

admin

Skribent

Dela:

Comments are closed.