Tethered jailbreaka iOS 5.1 på A4-enheter

iOS 5.1 är inte ett dygn gammal och trots detta kan vi nu se att iPhone Dev Team har uppdaterat Redsn0w med stöd för iOS 5.1. Den nya versionen jailbreakar alltså din iPhone, iPod eller gamla iPad med iOS 5.1.

I och med den uppdaterade versionen av redsn0w kan du som har en A4-enhet eller lägre (iPhone 4, iPhone 3GS, iPad) jailbreaka din dyrgrip. Gör det dock på egen risk, processen är som sagt tethered och för alla som har iPhone 4S och iPad 2 är det fortsatt tålamod!

 

admin

admin

Skribent

Dela:

Comments are closed.