Dev Team släpper uppdatering av Pwnage tool!

Vi är minst sagt inne i en riktig kalasperiod nu när det gäller iPhone! För dryga två dagar sen släppte GeoHot sin optimala lösning för jailbreak på version 3.1 i form av Blackra1n, det har ni säkert inte undgått, nu svarar dock iPhone Dev Team med att släppa en uppdaterad version av Pwnage tool!

Tidigare releaser av Pwnage tool har inte varit lika bländade som dagens släpp, nämligen Pwnage tool 3.1.4. Att den här versionen av programmet utmärker sig lite mer än vanligt är främst för att den ger kompabilitet till alla iProdukter utom iPod touch 3G med firmware 3.1.x! Med andra ord kan du, med Pwnage tool 3.1.4. jailbreka iPhone 2G/3G/3GS samt iPod touch 1G och 2G. Du kan dessutom låsa upp din iPhone om du uppdaterar från 3.0 i samband med jailbreaket!

Nu till det mest positiva med den uppdaterade versionen av Pwnage tool! I tidigare versioner har du varit bunden till att sätta iPhone i DFU-läge (Device Firmware Upgrade) i samband med jailbreak och det har varit allmänt anpassat för användare med lite rutin. Nu har dock iPhone dev team kringgått metoden och det är endast av vikt att skapa din pwnade iPhone IPSW och sedan lägga in via iTunes! Super enkelt och jättesmidigt. Den ger även stöd för den uppdaterade versionen av iPhone OS 3.1.2 och det är inga problem att ersätta en gammal mjukvara med den senaste.

Det här är riktigt kul och det är intressant att saker och ting går framåt i den mån den gör. För tre dagar sen kunde iPhone 3GS ägare med 3.1. från fabrik inte jailbreaka sina enheter. Idag, tre dagar senare, är det möjligt att jailbreaka på två sätt som dessutom är väldigt enkla! Tyvärr dras vi fortfarande med låsta baseband för de som uppdaterat sina telefoner officiellt via iTunes men det är även något Dev Team jobbar på. Tyvärr kan dem inte dela med sig av några tidsaspekter men dem jobbar på det och det värmer!

Värt att tillägga är att Pwnage tool fortfarande endast är gjort för Mac!

Det här skriver dev team i sitt senaste inlägg;

For the early adopters who ran blackra1n and are having problems with mobilesubstrate, winterboard, diskaid, or ifunbox, you can install a custom .ipsw from PwnageTool to fix these issues.  That’s because all jailbroken devices accept a custom .ipsw created by PwnageTool.  (However, if you ran blackra1n on a 3G or 3GS that means you updated to stock 3.1.x, and the carrier unlock is now out of reach.  We’ll continue to work on a carrier unlock for the latest basebands, but the timeframe for such an unlock is unknowable.)

admin

admin

Skribent

Dela: