Basebandupplåsning för 05.12.01?

Ett av dem stora problemen när Apple uppdaterar iPhone OS är att även basebandet uppdateras vilket innebär och mjukvaruupplåsningarna förlorar sin funktion. Senaste drabbningen är för alla som uppdaterat mjukvaran till 3.1.3 där basebandet har uppdaterats till 05.12.01. I dagsläget finns det ingen upplåsning för 3.1.3 då blacksn0w och ultrasn0w verkar för 3.0 respektive 3.1.x men sherif hashim, en iPhonefantast, har hittat en lösning.

Det positiva är att iPhone Dev Team har fått nosa på hans upptäckt och bekräftar att det kommer att fungera. Dev Team har ”tagit” hand om upptäckten och kommer att arbeta på den, men det negativa för er som uppdaterat är att Dev Team inte kommer att lansera mjukvaruupplåsningen ännu. Anledningen till detta är att dem inte vill att Apple ska kunna täppa igen säkerhetsluckan tills iPhone 4G kommer och på så sätt kunna använda hacket på den.

Det vi kan glädjas åt i dagsläget är att det känns som att upplåsningarna, trots dagens situation, alltid ligger lite före Apple. Om Dev Team är kyliga håller dem i upptäckten och låser upp nya iPhone direkt den kommer på samma sätt som iPhone 3GS var upplåst samma dag den kom.

admin

admin

Skribent

Dela:

Comments are closed.