Skaffa iOS 5 till äldre iEnheter


För er som äger en iPhone 2G/3G samt en iPod 1G/2G finns det nu möjlighet att installera iOS 5 trots att dessa iEnheter inte stödjer detta.

Med Whited00r firmware port kan man nu alltså lägga in iOS 5 på äldre iEnheter som normalt sett inte klarar denna mjukvara. Denna mjukvara är en klon, en kopia, av iOS 5 för äldre enheter. Nedan följer instruktioner för hur du går tillväga för att lägga in iOS 5 på din äldre iEnhet. Dessa firmwares är även pre-jailbreakade.

1. Ladda ner din motsvarande firmware från www.whited00r.com/download/

2. När din firmware är hämtade Öppna iTunes och klicka på SKIFT + Restore, leta upp och välj den fasta programvaran du just hämtat.

3. Vänta på att din iPhone / iPod avslutar återställningen.

4. Om iTunes ber dig att återställa från säkerhetskopiera säg nej.

5. Gå in i din settings.app sedan till kofigurationsmenyn under wallpaper.

6. Välj alternativ och klicka på Verkställ.

7. Klart!

Videoguide följer nedan.

Källa:www.jailbreaknation.com

Jag har inte haft möjlighet att testa detta själv ännu, så ni som testar får gärna lägga kommentarer om hur det funkar.

Dela:
iDevil

iDevil

Skribent med stor passion för jailbreak samt allt som rör upp- och nedgradering och alla problem som kan uppstå, speciellt hos iPhone 4 där mitt hjärta klappar mest. I övrigt lägger jag mycket tid på min familj.

  • dannyboy

    Spännande! Tankar nu, återkommer med resultat.

  • dannyboy

    Det funkar, dessvärre kan jag inte importera säkerhetskopian jag gjorde innan 4.2.1.. Det går säkert att lösa..

  • Kha

    Jag har iPhone 3GS som fastnat i Recovery mode med iOS 5.0.1 efter uppdatering i iTunes.

    Kan man använda detta iOS 5 clone?

    • iDevil

      Vet ej, men testa att köra fix recovery/exit recovery med hjälp av senaste Tiny Umbrella. Tror det är ett mer säkert alternativ.:)

  • MacGyver

    Är ios5 för iphone 3g lika trög som ios4.1?
    installerade 4.1 från ios3 och sen dess har min iphone varit enormt trög.
    Finns det nån lösning med det om man installerar whited00rs klon av ios5?

  • Savarin

    Använder detta på min iphone 3g.
    Det är ios 3.1.3 dem kör på och de ser ut precis som ios 5.
    Har använt whited00r sen det kom ut, man kan äntligen använda gamla luren utan att allt känns segt

  • Oscar

    Är det möjligt att låsa upp telefonen om man kör whited00r?

    • Savarin

      Ja

  • Henke

    Går inte att ladda ner till ipod touch 2g?? kan någon skicka länk på den?

    • iDevil

      Se info nedan om iPod touch 2G.

  • Marcus

    Går ej att installera blir erorr 1604

    • Aelona

      Du måste använda redsnow eller liknande för att få den i pwned dfu mode och sen återställa med ios 5 firmwaren i iTunes.

  • peter

    går det att kopiera tillbaka kontakter osv till sin iphone via säkerhetskopian?

    • Dannyboy

      Inte om du har iOS över 3.1.3. Men du kan ju synca allt och sedan föra tillbaka det.

      • Peter

        okey tack

  • victor

    när jag ska installera filen på min ipod touch 2g så får jag bara fram att filen inte är kompatibel? någon som vet något om detta?

  • Sara

    Det funkar ju inte använda activator på whited00r :(

  • iDevil

    har man en iPod touch 2G av MC-modell så kan man inte installera ovanstående mjukvara tyvärr. Man möts istället av error 1604 och error 1601. Funkar inte heller att ändra host.filen. Är ni osäkra vilken modell ni har, gå in under Inställningar -> Allmänt -> Om och sen modell. Börjar modellnumret med MC så går det alltså inte. Vi får hoppas det kommer en mjukvara även till dessa iEnheter.

    • Victor

      Jag har en iPod 2g men det funkar inte ändå. Det står att filen inte är kompatibel eller nåt när jag försöker återställa. Den startar inte ens. Någon som vet något om detta?

  • Sara

    Hej! jag har en iphone 3g med ios 4.2.1. Uppdatera dock till ios5 för äldre enheter (whited00r) och försökte att återställa till 4.2.1 nu men funkar inte varken till 4.2.1 eller tillbaka till whited00r :S

    • iDevil

      Har du sparat SHSH-filerna för iOS 4.2.1? För då kan du alltid återställa med hjälp av Tiny Umbrella.

  • Sara

    Hej nej det har jag :s och min home knappen är sönder krävs inte det dfu läge ?

  • Christopher Lundgren

    Hej!

    Tänkte hjälpa en vän att installera klonen av iOS 5 på hennes Phone 3G som idag har iOS 4.2.1, jailbreakad med redsn0w och upplåst med Ultrasn0w.
    Är luren fortfarande jailbreakad och upplåst efter att man följt denna guide eller måste man göra om dessa processer efteråt, om det är möjligt?

    //Christopher

    • Christopher Lundgren

      Jag genomförde guiden i alla fall och det fungerade lysande att få in iOS 5. Dock krånglade Cydia så fort jag försökte lägga till Ultrasn0w då luren bara laddade i samband med att jag hade lagt till källan. Så länge jag inte kan lägga till Ultrasn0w är jag beroende av WI-FI och om jag sätter i ett SIM-kort från 3 (Tre) som telefonen ursprungligen är låst hjälper inte heller i detta skede. Jag försökte göra om processen men fick samma resultat.
      Kan tillägga att luren sedan tidigare är uppgraderad med iPad baseband så det kanske kan ha någon betydelse. Dock har tidigare jailbreak med iOS 4.2.1 fungerat fint men luren hackade/laggade emellanåt.

      Tack på förhand!

      • Christopher Lundgren

        Hm… Är jag banlyst från iPhoneguiden kanske? Har skrivit flera saker och knappt fått svar på flera av mina frågor.

        Struntsamma, jag provade att återställa med custom ipsw för iOS 4.2.1 och vid stunden då jag skulle lägga Ultrasn9w i Cydia fungerade det klokrent.
        Kan det vara så att klonen för iOS 5 helst bara ska användas för jailbreak och inte vid upplåsning.

        Mvh

  • Goran

    Jag undrar vilken man ska välja? normal eller unlocker? har en 3g.

  • Marcel
  • Ewa

    Hej jag måste ha ios 5 på min ipad2. Vet inte om jag har iOS 4 ens. Om jag går in under inställningar och allmänt finns inget val ”uppdatera program”( har läst om detta på Apples hemsida). Vet någon hur jag gör för att få ios5 på min iPad. Vore så glad för lite hjälp. Hälsningar Ewa