Frågor och svarKategori: iPhoneApp kräver senare iOS-version som inte stöds av min iPhone, hur gör jag?
Stefan frågade 2 år sedan

App kräver senare iOS-version som inte stöds av min iPhone, hur gör jag?

Hej!

Jag har ett problem. Jag har en iphone 4 med ios 7,12 uppdateringen. När jag vill ladda ned ett program som exempelvis runkeeper från appstore så får jag ett meddelande om att jag måste ladda ned ios 8 till min iphone 4. Men när jag går in på program uppdateringar och söker efter uppdateringen så säger min iphone 4 att jag har senaste uppdateringen dvs ios 7,12.
Hur ska jag göra??

1 svar
Olle Eriksson Personal svarade 2 år sedan

Hej Stefan!
Det beror på att den senaste iOS-uppdateringen för iPhone 4 är version 7.1.2.
När du försöker ladda ned Runkeeper, har du möjlighet att ladda ned en äldre version av appen?

Ditt svar

3 + 19 =